Probleme mit Zend_Loader::autoload() ?

Ab dem Zend Framework 1.8 macht euch sicherlich der Aufruf von
Zend_Loader::registerAutoload()
große Probleme, denn ab dieser Version ist diese Fassung offiziell als „deprecated“, also veraltet, gekennzeichnet. Ein Versuch, eine Klasse aus dem Zend Framework so aufzurufen, wird in einem Scriptabbruch enden.
Die gute Nachricht: Es müssen nur wenige Zeilen in euren Scripten geändert werden, welche das sind, zeige ich euch hier: Techcrawler – PHP – Zend_Loader::autoload is deprecated

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.